Outage in Vodafone IoT connections in Mediterranean region

Incident Report for Conneqtech

Resolved

The incident has been resolved
Posted Nov 24, 2022 - 09:29 CET

Monitoring

At 05:00 CET, Vodafone sent out an update stating the issue has been resolved. We are currently monitoring the devices
Posted Nov 24, 2022 - 08:59 CET

Update

Vodafone has just reported that the issue is still ongoing. They are working to resolve the issue.
Posted Nov 23, 2022 - 15:44 CET

Update

The Vodafone team has confirmed they are experiencing an outage and are working on fixing the issue
Posted Nov 23, 2022 - 11:46 CET

Update

The Vodafone team has confirmed they are experiencing an outage and are working on fixing the issue
Posted Nov 23, 2022 - 11:43 CET

Identified

The issue has been identified as a connection issue with Vodafone devices in the Mediterranean region. The Vodafone team is investigating.
Posted Nov 23, 2022 - 11:07 CET

Investigating

We have received indication of devices not being able to deliver payloads to our systems. Our team is investigating.
Posted Nov 23, 2022 - 09:21 CET
This incident affected: Devices.