IoT API responds with 500 error

Incident Report for Conneqtech

Resolved

This incident has been resolved.
Posted Apr 05, 2024 - 08:14 CEST

Monitoring

The issue has been fixed. We will continue monitoring the situation.
Posted Apr 04, 2024 - 15:35 CEST

Identified

We have identified an issue which causes our IoT API to return 500 or 503 errors. We are working on a solution.
Posted Apr 04, 2024 - 15:35 CEST
This incident affected: API's.