Degraded Command API

Incident Report for Conneqtech

Resolved

This incident has been resolved.
Posted Aug 26, 2022 - 19:30 CEST

Monitoring

The issue concerning the degraded performance of the Command API has been resolved. We will keep monitoring the service.
Posted Aug 26, 2022 - 16:42 CEST

Identified

We are seeing some issues with our Command API. The issue has been identified and we are working on a fix.
Posted Aug 26, 2022 - 16:15 CEST
This incident affected: API's.