Our systems have successfully caught up with the incoming data. We are actively monitoring our message broker and inquiring with our hosting provider to determine the root cause of the outage.
Posted Sep 07, 2023 - 15:43 CEST
Identified
Our message broker did not accept most messages anymore causing the system to halt. Telemetry is now being processed and the system is working on the backlog of telemetry
Posted Sep 07, 2023 - 15:25 CEST
Investigating
We are seeing a drop of telemetry data reaching our servers. We are currently investigating the issue
Posted Sep 07, 2023 - 14:39 CEST
This incident affected: IoT Architecture and Devices.