Degraded performance on message broker

Incident Report for Conneqtech

Resolved

This incident has been resolved.
Posted Sep 08, 2023 - 13:07 CEST

Monitoring

The backlog of telemetry data has been successfully processed, and the system is now processing real-time data
Posted Sep 08, 2023 - 10:47 CEST

Update

We are continuing to investigate this issue.
Posted Sep 08, 2023 - 10:19 CEST

Investigating

We are currently investigating degraded performance issues with the message broker system.
Posted Sep 08, 2023 - 09:19 CEST
This incident affected: IoT Architecture.