The issue has been resolved, we will keep monitoring the processing throughput for the next few hours. The backlog of payloads has been processed.
Posted Aug 15, 2023 - 17:44 CEST
Identified
We are seeing a delay in payload processing from our IoT devices into our system. The issue has been identified and the backlog of data will be handled within the next minutes.
Posted Aug 15, 2023 - 17:37 CEST
This incident affected: IoT Architecture and Devices.