Degradation on command api

Incident Report for Conneqtech

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 15:51 CET

Monitoring

Degradation in one of the services in our command infrastructure caused commands to be sent to devices multiple times between 14:26 and 14:31 GMT+1. The service has been recovered and we are monitoring the situation.

Devices do not re-execute an already acknowledged command. Impact on the device side is limited. However, our Command API has shown a short peak in errors.
Posted Mar 02, 2023 - 14:39 CET
This incident affected: IoT Architecture and Devices.