Degraded Event Handling

Incident Report for Conneqtech

Resolved

This incident has been resolved.
Posted Apr 13, 2023 - 22:59 CEST

Investigating

We are currently investigating an issue with our event handling system. Throughput within the system is degraded and payloads may be published delayed.
Posted Apr 13, 2023 - 16:45 CEST
This incident affected: IoT Architecture.