Cluster outage

Incident Report for Conneqtech

Resolved

The issue has been resolved.
Posted Mar 24, 2023 - 13:49 CET

Monitoring

The problem has been identified and resolved. We are currently monitoring the situation. All API's are online again.
Posted Mar 24, 2023 - 11:32 CET

Investigating

We are experiencing an outage on our cluster. Due to this, our API's are unreachable. We are investigating the issue.
Posted Mar 24, 2023 - 10:37 CET
This incident affected: API's and IoT Architecture.